Back to overview
Degraded
Degraded performance of Confirmo Pay
Aug 29 at 10:39am CEST
Affected services
Dashboard
API
Invoices
Payouts
Resolved
Aug 29 at 11:20am CEST
All services fully recovered
Affected services
Created
Aug 29 at 10:39am CEST
Degraded performance of Confirmo Pay because of an infrastructure issue
Affected services