Back to overview
Downtime

Confirmo Pay is unavailable because of the prolonged DB maintenance

Nov 14 at 09:17am CET
Affected services
Dashboard
API
Invoices
Payouts

Resolved
Nov 14 at 09:30am CET

All systems up and running again.

Created
Nov 14 at 09:17am CET

The maintenance of the core DB takes longer than expected.