Back to overview
Downtime
Confirmo Pay is unable to process Payouts
Feb 23, 2026 at 07:50pm UTC
Affected services
Payouts
Resolved
Feb 23, 2026 at 08:55pm UTC
The problem has been resolved, payout processing restored.
Affected services
Created
Feb 23, 2026 at 07:50pm UTC
Confirmo Pay is unable to process Payouts because our infrastructure provider is not able to execute blockchain transactions.
Affected services